Gears 4 Audio Issues on Xbox One - Investigation Thread

  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 4

This post has been hidden.

Platform: XB1  
When did the issues begin: Today, November 14th  
Describe the issues: I can't hear any in game sound while I'm wearing the headset. I can only hear the party.  
What modes do you experience this in? Horde and versus.  
What maps do you experience this in? Lift.  
Does the issue ever resolve? I have to change games, start a different game, then return to gow4, and then it works.  
If so, is this after any particular instance? It starts when I play horde.  
HDMI to TV, I use XB1 Headset.
 
Xbox has put an system update that may have solved this issue. Can you please let us know if it's been resolved, changed or is still occurring?  
 
TC
Hello, 
 
I have a new Xbox One X and Gears of War 4 was one of the first games we purchased. On at least 3 or more occasions when using Dolby Atmos, the sound in game starts static and popping and completely cuts out. My son said one time all the sound came back after about five minutes, but the other times with me it never fully came back, I only heard some more static and pops.  
 
My HT setup uses a Denon AVR-740 which has Atmos support. There is ZERO issues with any decoding of this codec on anything else, so I know it's specific to the game. Very annoying and completely destroys the fun factor when you are in the middle of a big fight. 
 
Thanks!
Platform: 
Xbox One  
 
When did the issues begin:  
a few weeks ago .. 
 
Describe the issues: 
its odd, when u place 3 or 4 sentries next to each other the sound of firing will not stop, but JUST for one, even when the wave is over. (in the 30 sec window) picking it up dosn't help, only a upgrade.. i'm sure i can reproduce the bug.. when u do to fuel depot, all the way down to the other spawn, 
 
and place 4 of them at the Van as tight as possible. it will start as soon as the sentries are on level 2 sometimes only level 3 sentries...  
 
 
What modes do you experience this in?  
only Horde. 
 
What maps do you experience this in? 
blood-drive, qwar machine, reclaimed, clocktower... i think ibn all 37 maps 
 
Does the issue ever resolve?  
Yes, after the Sentry is firing a real bullet, then its gone, FOR THIS SENTRY, but there are other with the sound bug 
 
What is your audio setup?  
dose it matter, when the game is playing the sound as a loop?  
but HDMI
Platform: 
Xbox One 
 
When did the issues begin:  
a few weeks ago .. 
 
Describe the issues: 
its odd and really hard to explain... because me and a mate are the only guys who have it...  
on Blood drive, sometimes, there is a noise coming, and it sounds like the Mother-ship is landing!!! (i'm so not kidding!!! and no, no one was playing with the gamble thing..) 
i cant tell you when it will happen, or why, or how to reproduce it :/ 
 
 
What modes do you experience this in?  
only Horde. 
 
What maps do you experience this in? 
blood-drive as far as i know 
 
Does the issue ever resolve?  
yes, after the sound was played its gone.. for a week or so?! 
 
What is your audio setup?  
HDMI
Platform:  
Xbox One  
 
When did the issues begin:  
couple of days ago 
 
Describe the issues:  
At the title screen there is no audio at all whatsoever, just silence. when you boot up the game everything is fine until you hit the title screen asking to press A.  
 
 
What modes do you experience this in?  
all modes 
 
What maps do you experience this in?  
N/A 
 
Does the issue ever resolve? 
I uninstalled this Dolby app. I forget the name then I started hearing the audio. But it's not working again the next day
JB0MB08 wrote:
Platform:  
Xbox One  
 
When did the issues begin:  
couple of days ago  
 
Describe the issues:  
At the title screen there is no audio at all whatsoever, just silence. when you boot up the game everything is fine until you hit the title screen asking to press A.  
 
 
What modes do you experience this in?  
all modes  
 
What maps do you experience this in?  
N/A  
 
Does the issue ever resolve?  
I uninstalled this Dolby app. I forget the name then I started hearing the audio. But it's not working again the next day
I too am unable to hear any audio. I can however hear the audio for the chainsaw rev for the coalition...along with the other opening scene. As soon as JD appears and it asks me to press a...no audio whatsoever for anything...only thing i can do is talk to and hear other players in my team. This has been happening for a few days. 
 
I switch over to sling, youtube, hulu, even other gears games...i get full audio. From headphones and tv. 
 
Ive been trying to mess with the audio setting as suggested until i read this post. I uninstalled my dolby app that i installed maybe..3 months ago...audio came back immediately. I don't know what ways that effected my audio for this one game...but uninstalling it worked. Hopefully for good. 
Will repost if problem comes back.
Played gears 4 for the first time in months last night. The sound had an echo while using headphones plugged into the controller. 
Fuel depot and raven down. At first thought it was a teammates mic, but wasn't. 
 
Went back to normal after turning the windows sonic off. Works on any other game when on. 
Why is that? does gears 4 have some kind of possessing that interferes with it?
Hi. 
Format. Xbox one  
Over the last month or so any recordings I make as in "Xbox record that" does so BUT with no audio. You only have to go to my captures on my gamertag, to see what I mean. It is only Gears 4 that has this issue, very frustrating. 
Any help or advice would be welcomed
RIP to Chris Cornell, Tom Petty. Sadly and devastatingly missed.
I fired up the game today on my xboz S. No audio on welcome screen or and basically inaudible during game play. That is all volume. Voices, firing, steps. In game options are set properly. Xbox consoles makes system noises and TV/cable audio is fine.
I fired up the game today on my xboz S. No audio on welcome screen or and basically inaudible during game play. That is all volume. Voices, firing, steps. In game options are set properly. Xbox consoles makes system noises and TV/cable audio is fine.
The same thing happened to me just now, and then i got kicked from the game. Now i cant get back in and i jeep getting the message stating it is taking too long to log into my game.
Xbox one x 
 
First time I've been in for a while so not sure when it started. 
 
When I launch the game I have no sound from the start even with the coalition logo. It sometimes never loads the title page or if it does it then freezes after a random amount of time and I have to close the app. Restarted the app about 5 or 6 times and the same thing happened every time. 
 
My audio is HDMI to tv
I am experiencing this issue. 
 
It happens from the start of the game. 
 
On every map. 
 
It started happening two days ago and sound has never returned. 
 
I have verified all settings on console and tv sound works with other games.  
 
Xbox One S.  
 
Thanks
i'm having the same issues since october update 
 
i tried to play private match versus it also made my game very lag ! 
tried uninstall and re-install the game - yet the issues still there 
 
what's the solution for this ?
No sound in game from menu onwards into game. Tried hard reset, it didnt work.
I have a problem with the new update of December, the game is very slow at the time of opening the menu, the connection is bad and my profile takes time to load. 
Xbox One 
gamer tag: Jair OwO
Jair 0w0 wrote:
I have a problem with the new update of December, the game is very slow at the time of opening the menu, the connection is bad and my profile takes time to load.  
Xbox One  
gamer tag: Jair OwO
I have the same problem...
The same problem . It started today, in my case was 12 pm. The game takes too much time to load. Since the start of the game when you press A, it took from 5 to 10 minutes to show you the main menu and another time to coneccting to the servers, stores, personalization, take too much time to load. And It´s still the problem while writing this. Some people have the same issue in twitter and facebook and most of them tell the bug is focused in Mexico City. I hope this problem have a solution as soon as posible 
 
Xbox One 
Gamertag: EL SANPEDRO
Hi. This happened on December 4 in my Xbox one elit and verify everything and delete and install to play and the game is not heard when it is in menu or in the game or nothing just when the game starts and enters the menu and 0 audio help this is unacceptable the game cost a lot of money to make things happen to
No audio at all starting with the main menu. 
 
Platform: Xbox One 
When did the issues begin: Upon purchase Nov 26 2017 
Describe the issues: No audio at all 
What modes do you experience this in? (ie. Versus, Horde, Campaign, all, Versus & Horde etc) All 
What maps do you experience this in? All 
Does the issue ever resolve? If so, is this after any particular instance? No 
What is your audio setup? Please also include if you have multiple outputs (ie. optical out to headphone setup + HDMI to TV) HDMI to TV
  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 4